Dart是否支持使用现有的JavaScript库?

我理解Dart编译为JavaScript,我读了Dart Language Spec的库,虽然我没有看到一个答案。另外,在他们的discussion form上搜索词“现有”,得出3个不相关的结果。

有谁知道,如果Dart将支持使用现有的JavaScript库,如jQuery或Raphael?

答案现在是! Dart现在提供了一个JS-interop库,以使用现有的JavaScript代码与您的DART应用程序。在这里了解更多:https://www.dartlang.org/articles/js-dart-interop/
http://stackoverflow.com/questions/7716004/will-dart-support-the-use-of-existing-javascript-libraries

本站文章除注明转载外,均为本站原创或编译
转载请明显位置注明出处:Dart是否支持使用现有的JavaScript库?