ruby-on-rails – “找不到bundler”错误

当我尝试做bundler更新我得到这个错误:

.rvm/rubies/ruby-1.9.2-p180/lib/ruby/site_ruby/1.9.1/rubygems/dependency.rb:247:in
`to_specs': Could not find bundler (>= 0) amongst
[rake-0.8.7, rake-0.8.7, rubygems-update-1.8.4] (Gem::LoadError)

我是Ruby的新手,有人可以告诉我会是什么原因?安装了Rake 0.8.7。

如果您已安装软件包,请确保您正在输入“捆绑”更新。

捆绑更新

如果你没有安装bundler,请做gem install bundler。

http://stackoverflow.com/questions/6166081/could-not-find-bundler-error

本站文章除注明转载外,均为本站原创或编译
转载请明显位置注明出处:ruby-on-rails – “找不到bundler”错误