此Android SDK需要ADT版本23.0.0或更高版本 当前版本是22.6 请更新ADT到最新版本?

参见英文答案 > Update Eclipse with Android development tools v. 23                                    43个答案                            我从这个网站Developer.Android下载并安装Eclipse ADT与Android SDK的Windows。当我尝试创建AVD设备得到错误,Android SDK的位置尚未在首选项中设置。我从Windows菜单栏中打开首选项,然后我尝试设置SDK位置,但它显示错误此Android SDK要求ADT版本23.0.0或更高版本。当前版本是22.6。请更新ADT到最新版本。如何更新?帮助我创建android项目。
最佳答案
您还可以更新ADT插件

>选择帮助>安装新软件
>使用:p2repo – https://dl-ssl.google.com/android/eclipse/
>选择开发者工具和下一步
>接下来,接受许可协议*并完成

转载注明原文:此Android SDK需要ADT版本23.0.0或更高版本 当前版本是22.6 请更新ADT到最新版本? - 代码日志