google-maps – v2到v3 Google Maps包装API来测试旧应用程序

让我先说明我已经尝试从Google帐户代表取得这个问题的答案。在试图得到几个星期的答案后,他给我发电子邮件,并告诉我在这里论坛上发表这个问题。我给出这个解释希望我的问题不被搁置。

我有一个旧的Google Maps API v2应用程式。我们一直在努力在v3中重写这一点,应该在Google于11月18日弃用v2的地图之前完成。

不过,我们在Google的网站上看到此通知:
https://developers.google.com/maps/documentation/javascript/v2/

11月18日,v2 API消失了,Google提供了一个v2包装器,它包含了v3 API的命令,基本上将v2命令转换为v3。

我想知道我们是否能够访问支持v2命令BEFORE NOV 18的v3的WRAPPED版本,以便我可以验证我们的旧代码将与v3 API的包装版本一起使用,以防万一我们没有及时完成我们的新应用程序。

我们有很多网站使用各种地图包和像09stephenb说,我们只是不得不等待。

事情开始在所有版本的IE和旧版本的FireFox(12.0)

Firefox 25和Chrome正在处理包装的地图。

正如我们计划今天早上重写所有脚本,似乎谷歌已经整理出了前面提到的问题的包装版本。

只是为了防止任何人错过了这一点,并开始迁移。

干杯。
利亚姆

http://stackoverflow.com/questions/18191537/v2-to-v3-google-maps-wrapper-api-to-test-old-application

本站文章除注明转载外,均为本站原创或编译
转载请明显位置注明出处:google-maps – v2到v3 Google Maps包装API来测试旧应用程序