升级eclipse到java 8

我试图更新我的eclipse环境到java 8.我安装了jdk和jre版本8.我也这样做:

https://wiki.eclipse.org/JDT/Eclipse_Java_8_Support_For_Kepler

然后在project – >属性 – > java构建路径 – > JRE系统库 – >编辑 – >执行环境 – > JavaSE-1.8(unbound),这是唯一的名称中有java 8的选项。但是当我选择它说:没有JRE在工作空间兼容指定的执行环境:JavaSE-1.8

转到窗口|优先。然后在Java |下安装的JRE,单击“添加”,单击“标准VM”,然后“下一步”,然后“目录”,并找到您安装JDK 1.8的位置。最后,确保已安装的JRE列表上的复选框已打开。
http://stackoverflow.com/questions/22619262/upgrade-eclipse-to-java-8

本站文章除注明转载外,均为本站原创或编译
转载请明显位置注明出处:升级eclipse到java 8