python – 在Ubuntu上安装psycopg2

我试图得到python postgres客户端模块安装在Ubuntu 12.04上。指导意见是:

apt-get install python-psycopg2

然而,apt说包不能被找到。
我希望通过apt安装。这是我可以安装的另一个包的这个部分吗?

使用Ubuntu 12.04它似乎工作正常为我:

jon@minerva:~$ sudo apt-get install python-psycopg2
[sudo] password for jon: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Suggested packages:
  python-psycopg2-doc
The following NEW packages will be installed
  python-psycopg2
0 upgraded, 1 newly installed, 0 to remove and 334 not upgraded.
Need to get 153 kB of archives.

你得到什么错误? – 双重检查你拼写psycopg的权利 – 这很经常是一个骗子…它永远不会伤害运行apt-get更新,以确保你的repo。已是最新。

翻译自:https://stackoverflow.com/questions/11583714/install-psycopg2-on-ubuntu

转载注明原文:python – 在Ubuntu上安装psycopg2