ios – 如何处理此警告:哈希不匹配?

在我更新Xcode 7.3并运行该项目之后,我收到一个警告:

hash mismatch: this object file was built against a different version
of the module
/Users/lu/Library/Developer/Xcode/DerivedData/ModuleCache/1Q58A4KYC5CO8/SystemConfiguration-1VJ1XGF5LU890.pcm.

我该怎么处理?

最佳答案
我刚刚遇到类似的错误,您可以通过清洁和重建来解决这个错误。

问候和快乐的编码。

转载注明原文:ios – 如何处理此警告:哈希不匹配? - 代码日志