使用PHP 5.5在Amazon EC2上安装pdo_mysql

我创建了一个Amazon Linux AMI 2013.09.02服务器,并安装了以下内容:

yum install php55 php55-mbstring php55-soap php55-gd php55-mcrypt php55-pdo httpd24

Apache和PHP工作正常。但是对于Doctrine(1.x)的旧版本,我需要pdo_mysql.so。我找不到如何获取pdo_mysql.so到这个系统。该文件不在/user/lib64/php/5.5/modules/文件夹中。

建议?

最佳答案
安装包php55-mysqlnd。我相信这将提供对PDO的mysql支持。

编辑:
对于PHP 5.6支持,该软件包是php56-mysqlnd。
对于PHP 7.0支持,该软件包是php70-mysqlnd。

还没有7.1包。

转载注明原文:使用PHP 5.5在Amazon EC2上安装pdo_mysql - 代码日志