Visual Studio代码在Ubuntu 16.04上安装

我使用了VSC网页https://code.visualstudio.com/docs/setup/linux的说明

~$sudo dpkg -i code_1.8.1-1482158209_amd64.deb

但有这个错误:

(Reading database … 65442 files and directories currently
installed.) Preparing to unpack code_1.8.1-1482158209_amd64.deb …
Unpacking code (1.8.1-1482158209) over (1.8.1-1482158209) … dpkg:
dependency problems prevent configuration of code: code depends on
libnotify4; however: Package libnotify4 is not installed. code
depends on libnss3; however: Package libnss3 is not installed.

dpkg: error processing package code (–install): dependency problems
– leaving unconfigured Processing triggers for mime-support (3.54ubuntu1.1) … Errors were encountered while processing: code

谢谢.

最佳答案
在遇到这些错误后,您是否运行了sudo apt-get install -f命令?该命令应该安装缺少的依赖项.

转载注明原文:Visual Studio代码在Ubuntu 16.04上安装 - 代码日志