ubuntu-16.04 – 当sudo apt-get update Ubuntu 16.04时出现Bazel Key Expired错误

我这样做时会出现以下错误

命令:

sudo apt-get update

错误:

Err:10 http://storage.googleapis.com/bazel-apt stable InRelease
The following signatures were invalid: KEYEXPIRED 1527185977  KEYEXPIRED 1527185977  KEYEXPIRED 1527185977
Hit:12 https://download.docker.com/linux/ubuntu xenial InRelease
Reading package lists... Done 
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://storage.googleapis.com/bazel-apt stable InRelease: The following signatures were invalid: KEYEXPIRED 1527185977  KEYEXPIRED 1527185977  KEYEXPIRED 1527185977
W: Failed to fetch http://storage.googleapis.com/bazel-apt/dists/stable/InRelease  The following signatures were invalid: KEYEXPIRED 1527185977  KEYEXPIRED 1527185977  KEYEXPIRED 1527185977

我该如何解决?

最佳答案
$curl https://bazel.build/bazel-release.pub.gpg | sudo apt-key add -
# Followed by
$sudo apt-get update

(通过https://github.com/bazelbuild/bazel/issues/5261#issuecomment-392044252)

转载注明原文:ubuntu-16.04 – 当sudo apt-get update Ubuntu 16.04时出现Bazel Key Expired错误 - 代码日志