在ubuntu上安装ffmpeg时出错:使用pkg-config找不到opus

当我尝试在我的ubuntu 14.10机器上安装ffmpeg时,我不断得到这个:

ERROR: opus not found using pkg-config

在这step

PATH="$HOME/bin:$PATH" PKG_CONFIG_PATH="$HOME/ffmpeg_build/lib/pkgconfig" ./configure \
  --prefix="$HOME/ffmpeg_build" \
  --extra-cflags="-I$HOME/ffmpeg_build/include" \
  --extra-ldflags="-L$HOME/ffmpeg_build/lib" \
  --bindir="$HOME/bin" \
  --enable-gpl \
  --enable-libass \
  --enable-libfdk-aac \
  --enable-libfreetype \
  --enable-libmp3lame \
  --enable-libopus \
  --enable-libtheora \
  --enable-libvorbis \
  --enable-libvpx \
  --enable-libx264 \
  --enable-nonfree

我已经按照之前的所有安装步骤完成了所有操作.我是Ubuntu的新手.有人可以给我一个暗示吗?

最佳答案
我通过安装opus-devel包在Fedora上解决了这个问题.

转载注明原文:在ubuntu上安装ffmpeg时出错:使用pkg-config找不到opus - 代码日志