java – 如何配置maven在新项目中添加junit 4.10而不是3.8依赖项

当我在eclipse kepler中创建一个新的maven项目时,eclipse会自动在pom.xml中添加junit 3.8依赖项

<dependency>
    <groupId>junit</groupId>
    <artifactId>junit</artifactId>
    <version>3.8</version>
    <scope>test</scope>
</dependency>

我想要更新的版本,如:4.10,

我在哪里可以配置使用较新版本而不是旧版本?

最佳答案
junit版本在原型中描述,用于创建maven项目.

您需要找到符合您需求的原型,或者创建your own.

然后,一旦你拥有它,你需要在creating the project in Eclipse时选择使用这个原型.

转载注明原文:java – 如何配置maven在新项目中添加junit 4.10而不是3.8依赖项 - 代码日志