无法在Ubuntu 16.04上运行Vagrant

我刚刚安装了Vagrant和Virtualbox,但无法运行Vagrant.当我运行’vagrant up’时,我收到以下错误:

roosterlegs@roosterlegs-Lenovo-Y50-70:~/vagrant_proj$vagrant up
VirtualBox is complaining that the installation is incomplete. Please
run `VBoxManage --version` to see the error message which should contain
instructions on how to fix this error.

然后,当我运行’VBoxManage –version’时,我得到:

roosterlegs@roosterlegs-Lenovo-Y50-70:~/vagrant_proj$VBoxManage --version
WARNING: The character device /dev/vboxdrv does not exist.
     Please install the virtualbox-dkms package and the appropriate
     headers, most likely linux-headers-generic.

     You will not be able to start VMs until this problem is fixed.
5.0.18_Ubuntur106667

我已经尝试了许多解决方案,例如这里的说明:
How to correct virtualbox installation,但似乎没有任何效果.

请帮忙.

最佳答案
对于也遇到此问题的其他人,请禁用安全启动.对我工作.

enter image description here

转载注明原文:无法在Ubuntu 16.04上运行Vagrant - 代码日志