试图让Laravel Valet 1.1.2工作

我能够使Laravel Valet版本1.0.12正常工作,但是当我今天早上更新到1.1.12时,我现在收到502 – Bad Gateway错误.我没有运行任何其他服务器实例,我知道.

此外,我已经尝试再次运行“valet安装”,并重新启动,但我仍然得到相同的错误.

我不确定我是否遗漏了什么,或者是什么原因造成的.有任何想法吗?如果您需要我提供有关任何可能有用的详细信息,请与我们联系.

提前致谢!

最佳答案
我遇到了同样的问题,并在Laravel Slack Chat上找到了帮助!

显然问题来自于php-fpm没有运行(并且没有安装)的事实.

我为解决这个问题所做的是用fpm重新安装PHP.

brew卸载php70

然后:

brew安装php70 –with-fpm

别忘了重启代客:

代客重启

希望这也适合你!

转载注明原文:试图让Laravel Valet 1.1.2工作 - 代码日志