安装 – 安装v0.6时在Ubuntu 16.04上安装Julia v0.5

我使用v0.6,但某些包不能用v0.6(例如Interact.jl).我该如何安装v0.5?我正在运行Ubuntu 16.04.
最佳答案
首先,你应该真正阅读Reza Afzalan链接的post.它为您提供了解如何安装所需的一切.如果您更喜欢列表:

>转到Julia download page.
>为您的操作系统下载通用Linux二进制文件(对于Ubuntu 16,可能是64位).
>安装它.
>查找已安装的Julia二进制可执行文件存储在计算机上的位置.
> Symlink Julia v0.5和Julia v0.6到不同的别名,例如julia5和julia6.您可以将符号链接存储在/usr/local/bin之类的目录中.
>打开julia5.
>开始使用Pkg.add下载软件包.

转载注明原文:安装 – 安装v0.6时在Ubuntu 16.04上安装Julia v0.5 - 代码日志