intellij-idea – 在WebStorm上安装Cursive插件

我正在尝试为ClojureScript安装Cursive插件到WebStorm 9.但是,该插件未显示在Setting->插件菜单中的“浏览存储库”选项卡上.

我尝试通过从here下载插件文件并从磁盘添加它来安装它,但WebStorm显示错误’错误:插件Cursive与当前安装不兼容’.

有没有办法在WebStorm上安装插件?

最佳答案
草书需要Java插件.目前,WebStorm不支持​​Java. JetBrains有可能在WebStorm和其他Idea衍生品中开发Java的一些基本支持.要运行Cursive,您必须与WebStorm并排安装Idea CE或升级到Idea Ultimate.

转载注明原文:intellij-idea – 在WebStorm上安装Cursive插件 - 代码日志