Android – Gradle Version 1.8 ist erforderlich. Aktuelle Version ist 1.6

Es gibt ein neues Android Studio Update: https://sites.google.com/a/android.com/tools/recent/androidstudio030released

Der Link sagt:

The improved performance is made possible by changes in Gradle 1.8 and
Android Gradle plugin version 0.6.+

Also habe ich meine Abhängigkeiten folgendermaßen geändert:

buildscript {
    repositories {
        mavenCentral()
    }
    dependencies {
        classpath 'com.android.tools.build:gradle:0.6.+'
    }

Aber ich weiß nicht, wo ich den Gradle 1.6 auf 1.8 ändern kann …

Und wenn ich die App kompiliere, habe ich diesen Fehler:

Gradle: A problem occurred evaluating project.

Gradle version 1.8 is required. Current version is 1.6

Wo kann ich die Version ändern?

Danke im Voraus 🙂

Ich bin nicht sicher, ob dies Ihnen helfen wird, aber hier ist, was es für mich behoben hat:

Öffnen Sie diese Datei in Ihrem Projekt:

< Projekt > /gradle/wrapper/gradle-wrapper.properties

Bearbeiten Sie die distributionUrl-Zeile und legen Sie sie auch fest:

distributionUrl=https\://services.gradle.org/distributions/gradle-1.8-all.zip

Erstellen Sie Ihr Projekt neu.

Update: Sie möchten gradle-2.8-all.zip jetzt verwenden.

Ursprüngliche URL:https://stackoverflow.com/questions/19460349/gradle-version-1-8-is-required-current-version-is-1-6

Zitieren Sie bitte die URL dieses Artikels: Android – Gradle Version 1.8 ist erforderlich. Aktuelle Version ist 1.6